Ui bug in new(er) connections

“Edit InsightPlatform API Plugin Conn 5&#…”

I see this for every new(er) plugin now just fyi

Thanks for reporting @hayden_redd. What path did you take to reach this?

I installed a new plugin, when to the Plugins & Tools page, selected the Connections tab and created a new Connection for the newly installed plugin. I then edited the Connection after creating it. Did you take a different path by chance?

Could you also share a screenshot of the incorrect text?

Create Connection
Screen Shot 2021-05-11 at 8.43.15 AM

Edit Connection
Screen Shot 2021-05-11 at 8.48.52 AM

hey jon I went to edit an existing connection from settings > plugins tools > connections > edit HTTP Requests

not sure if that is a key or something, being cautious :grin: image

it is the same with several other plugins not just requests

image

I can email you the full screens if you need

Thanks, this is very helpful. At first glance it looks like we’re not rendering the forward-slashes in readable way. I’ll get it passed to the team.

Hello! Fix should be deployed in production. I just verified myself. Let us know if you have any questions/comments.

2 Likes