Log4j vuln

Are insightvm, nexpose or insightvm agents vulnerable to log4j?

We recently released a blog post where we detail the status of each product or component, whether it’s affected, and what action you can take to remediate. InsightVM, Nexpose, and the agent require no action at this time.

You can check out the full post here in case there are any other products/tools you’d like to confirm:

1 Like